Announce: 3.2.15 Enterprise RPMs released

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Announce: 3.2.15 Enterprise RPMs released

Nick Owen
Administrator
The WiKID Strong Authentication System is a highly scalable, secure two-factor authentication system. It is simple to implement and maintain, allows users to be validated automatically, requires no hardware tokens, has a simple API for application support (via Ruby, PHP, Java, COM, Python, etc.), supports multiple domains, and supports replication for fault tolerance and scalability. It also supports mutual /host and transaction authentication, wireless tokens only domains, locked tokens (to your PC), anti-keystroke logger keypad PIN entry, etc


Release Notes:
Added support for user groups.  Users can be grouped and the groups may be assigned specific Radius return attributes.  This feature can be used to better manage users.

Please download the latest rpms here:  http://www.wikidsystems.com/downloads/download-the-wikid-enterprise-server-3.0-rpms

Installation instructions are here: http://www.wikidsystems.com/support/wikid-support-center/installation-how-tos/how-to-install-the-wikid-enterprise-rpms

To upgrade an existing WiKID Strong Authentication server, simply download the latest rpms and run:

# rpm -Uvh wikid-server...

# wikidctl start

Thanks for your support.

The WiKID Team