Can't complete intstallation

classic Classic list List threaded Threaded
18 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't complete intstallation

cyber_bushi
After installation process when I go to https://server-name/wikidadmin page I get a 404 error. Below are what my catalina.out logs look like:
----------------------------------------------------------------------------
Apr 26, 2013 7:32:14 AM org.apache.coyote.http11.Http11BaseProtocol pause
INFO: Pausing Coyote HTTP/1.1 on http-80
Apr 26, 2013 7:32:15 AM org.apache.coyote.http11.Http11BaseProtocol pause
INFO: Pausing Coyote HTTP/1.1 on http-443
Apr 26, 2013 7:32:16 AM org.apache.catalina.core.StandardService stop
INFO: Stopping service Catalina
log4j:WARN Detected problem with connection: java.net.SocketException: Broken pipe
Apr 26, 2013 7:32:20 AM org.apache.coyote.http11.Http11BaseProtocol destroy
INFO: Stopping Coyote HTTP/1.1 on http-80
Apr 26, 2013 7:32:20 AM org.apache.coyote.http11.Http11BaseProtocol destroy
INFO: Stopping Coyote HTTP/1.1 on http-443
--------------------------------------------------------------------------------

It seems to me like that java.net.scoketexception: broken pipe might be the problem but I don't know what to do to fix it.
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator
What version of WiKID is this?  What version of the utilites RPM?

On Fri, Apr 26, 2013 at 1:24 PM, cyber_bushi [via WiKID Strong
Authentication Forums] <[hidden email]>
wrote:

> After installation process when I go to https://server-name/wikidadmin page
> I get a 404 error. Below are what my catalina.out logs look like:
> ----------------------------------------------------------------------------
> Apr 26, 2013 7:32:14 AM org.apache.coyote.http11.Http11BaseProtocol pause
> INFO: Pausing Coyote HTTP/1.1 on http-80
> Apr 26, 2013 7:32:15 AM org.apache.coyote.http11.Http11BaseProtocol pause
> INFO: Pausing Coyote HTTP/1.1 on http-443
> Apr 26, 2013 7:32:16 AM org.apache.catalina.core.StandardService stop
> INFO: Stopping service Catalina
> log4j:WARN Detected problem with connection: java.net.SocketException:
> Broken pipe
> Apr 26, 2013 7:32:20 AM org.apache.coyote.http11.Http11BaseProtocol destroy
> INFO: Stopping Coyote HTTP/1.1 on http-80
> Apr 26, 2013 7:32:20 AM org.apache.coyote.http11.Http11BaseProtocol destroy
> INFO: Stopping Coyote HTTP/1.1 on http-443
> --------------------------------------------------------------------------------
>
> It seems to me like that java.net.scoketexception: broken pipe might be the
> problem but I don't know what to do to fix it.
>
> ________________________________
> If you reply to this email, your message will be added to the discussion
> below:
> http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843.html
> To start a new topic under Support, email
> [hidden email]
> To unsubscribe from WiKID Strong Authentication Forums, click here.
> NAML



--
Nick Owen
WiKID Systems, Inc.
http://www.wikidsystems.com
Commercial/Open Source Two-Factor Authentication
http://twitter.com/wikidsystems | #wikid on freenode,net
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
Ok, I apologize... I'm using lubuntu (Ubuntu 12.04.2 LTS)  runing  wikid-server-enterprise_3.4.87-b1216-1.deb.
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator
Did you install the wikid-utilities deb?

Which install doc did you follow?  This one?
http://www.wikidsystems.com/support/wikid-support-center/installation-how-tos/How_to_install_the_WiKID_debs_on_Ubuntu

On Fri, Apr 26, 2013 at 1:47 PM, cyber_bushi [via WiKID Strong
Authentication Forums] <[hidden email]>
wrote:

> Ok, I apologize... I'm using lubuntu (Ubuntu 12.04.2 LTS)  runing
> wikid-server-enterprise_3.4.87-b1216-1.deb.
>
> ________________________________
> If you reply to this email, your message will be added to the discussion
> below:
> http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574845.html
> To start a new topic under Support, email
> [hidden email]
> To unsubscribe from WiKID Strong Authentication Forums, click here.
> NAML



--
Nick Owen
WiKID Systems, Inc.
http://www.wikidsystems.com
Commercial/Open Source Two-Factor Authentication
http://twitter.com/wikidsystems | #wikid on freenode,net
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
Yes I installed  wikid-utilities deb, and I did follow the instructions at this link:
http://www.wikidsystems.com/support/wikid-support-center/installation-how-tos/How_to_install_the_WiKID_debs_on_Ubuntu.

Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator
If you run 'netstat -anp | grep 443' is anything returned?


On Fri, Apr 26, 2013 at 1:56 PM, cyber_bushi [via WiKID Strong
Authentication Forums] <[hidden email]>
wrote:

> Yes I installed  wikid-utilities deb, and I did follow the instructions at
> this link:
> http://www.wikidsystems.com/support/wikid-support-center/installation-how-tos/How_to_install_the_WiKID_debs_on_Ubuntu.
>
>
>
> ________________________________
> If you reply to this email, your message will be added to the discussion
> below:
> http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574847.html
> To start a new topic under Support, email
> [hidden email]
> To unsubscribe from WiKID Strong Authentication Forums, click here.
> NAML



--
Nick Owen
WiKID Systems, Inc.
http://www.wikidsystems.com
Commercial/Open Source Two-Factor Authentication
http://twitter.com/wikidsystems | #wikid on freenode,net
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
this is my netstat output:

 tcp6       0      0 :::443                  :::*                    LISTEN      -              
unix  3      [ ]         STREAM     CONNECTED     74431    -                   @/tmp/.X11-unix/X0


Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator
hmm - well.  If you go to  https://server-name/ do you see anything?
It looks like something else is running on that port.

On Fri, Apr 26, 2013 at 2:05 PM, cyber_bushi [via WiKID Strong
Authentication Forums] <[hidden email]>
wrote:

> this is my netstat output:
>
>  tcp6       0      0 :::443                  :::*                    LISTEN
> -
> unix  3      [ ]         STREAM     CONNECTED     74431    -
> @/tmp/.X11-unix/X0
>
>
>
>
> ________________________________
> If you reply to this email, your message will be added to the discussion
> below:
> http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574849.html
> To start a new topic under Support, email
> [hidden email]
> To unsubscribe from WiKID Strong Authentication Forums, click here.
> NAML



--
Nick Owen
WiKID Systems, Inc.
http://www.wikidsystems.com
Commercial/Open Source Two-Factor Authentication
http://twitter.com/wikidsystems | #wikid on freenode,net
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
In reply to this post by cyber_bushi
that output is weird because this is the rest of my catalina.out logs

: Apr 26, 2013 8:34:15 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-80
Apr 26, 2013 8:34:16 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-443
Apr 26, 2013 8:34:16 AM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 2684 ms
Apr 26, 2013 8:34:16 AM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Apr 26, 2013 8:34:16 AM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.34
Apr 26, 2013 8:34:16 AM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
Apr 26, 2013 8:34:16 AM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive WiKIDAdmin.war
Loading configuration from /etc/WiKID/WiKID.properties
Apr 26, 2013 8:34:18 AM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive wikid.war
Apr 26, 2013 8:34:19 AM org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-80
Apr 26, 2013 8:34:19 AM org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-443
Apr 26, 2013 8:34:19 AM org.apache.catalina.startup.Catalina start
INFO: Server startup in 3269 ms
----------------------------------------------------------------------------
so it seems the 443 page has started
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator

You are going to servername/WiKIDAdmin? It is cap sensitive.

On Apr 26, 2013 2:08 PM, "cyber_bushi [via WiKID Strong Authentication Forums]" <[hidden email]> wrote:
that output is weird because this is the rest of my catalina.out logs

: Apr 26, 2013 8:34:15 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-80
Apr 26, 2013 8:34:16 AM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-443
Apr 26, 2013 8:34:16 AM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 2684 ms
Apr 26, 2013 8:34:16 AM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Apr 26, 2013 8:34:16 AM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.34
Apr 26, 2013 8:34:16 AM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
Apr 26, 2013 8:34:16 AM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive WiKIDAdmin.war
Loading configuration from /etc/WiKID/WiKID.properties
Apr 26, 2013 8:34:18 AM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive wikid.war
Apr 26, 2013 8:34:19 AM org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-80
Apr 26, 2013 8:34:19 AM org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-443
Apr 26, 2013 8:34:19 AM org.apache.catalina.startup.Catalina start
INFO: Server startup in 3269 ms
----------------------------------------------------------------------------
so it seems the 443 page has started


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574850.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
Yes I am
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator
Sorry - long shot - it has happened in the past ;-).

Is this 64 or 32 bit? 

Is there anything in /opt/WIKID/tomcat/webapps/WiKIDAdmin ? I want to make sure the jar expanded. 

On Fri, Apr 26, 2013 at 2:39 PM, cyber_bushi [via WiKID Strong Authentication Forums] <[hidden email]> wrote:
Yes I am


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574853.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML



--
Nick Owen
WiKID Systems, Inc.
http://www.wikidsystems.com
Commercial/Open Source Two-Factor Authentication
http://twitter.com/wikidsystems | #wikid on freenode,net
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
not a problem. it's 32- bit and yes there are allot of files in /opt/WIKID/tomcat/webapps/WiKIDAdmin directory.
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator

Odd.  If you run wikidctl stop, does the process on 443 stop?

On Apr 26, 2013 2:48 PM, "cyber_bushi [via WiKID Strong Authentication Forums]" <[hidden email]> wrote:
not a problem. it's 32- bit and yes there are allot of files in /opt/WIKID/tomcat/webapps/WiKIDAdmin directory.


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574855.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
yes stopping the wikidctl stop , stops teh 443 process
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator

Hmm. Can you rerun setup and step thru the network part then restart?

On Apr 26, 2013 3:01 PM, "cyber_bushi [via WiKID Strong Authentication Forums]" <[hidden email]> wrote:
yes stopping the wikidctl stop , stops teh 443 process


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574857.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

cyber_bushi
LOL  that worked funny thing is this is the third time I've restarted the setup LOl. Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Can't complete intstallation

Nick Owen
Administrator

3rd time is the charm! I suspect something to do with the hostname.

On Apr 26, 2013 3:20 PM, "cyber_bushi [via WiKID Strong Authentication Forums]" <[hidden email]> wrote:
LOL  that worked funny thing is this is the third time I've restarted the setup LOl. Thanks


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Can-t-complete-intstallation-tp7574843p7574859.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML