How to upgrade a bit unclear

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

How to upgrade a bit unclear

Big D
Hi,
I would like to upgrade from my ISO enterprise-4.0.1-b1906 version to the most recent version since my version doesn't include the AD protocol module.
I looked at the how to upgrade page but it is a bit unclear to me as to whether I have to download the newest rpm or do it otherwise (remember that I've installed from the ISO image).

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: How to upgrade a bit unclear

Nick Owen
Administrator

Yes, you can download the latest rpm.  Just run 'wget http://wikidsystems-dl.com/...

The only tricky part is the need for java 8. See this page: https://www.wikidsystems.com/support/wikid-support-center/faq/how-can-i-install-oracle-jdk-8-from-the-command-line.  Note that there may be a newer version.

Then, just run the rpm -Uvh command.

Nick

On Dec 10, 2015 7:31 AM, "Big D [via WiKID Strong Authentication Forums]" <[hidden email]> wrote:
Hi,
I would like to upgrade from my ISO enterprise-4.0.1-b1906 version to the most recent version since my version doesn't include the AD protocol module.
I looked at the how to upgrade page but it is a bit unclear to me as to whether I have to download the newest rpm or do it otherwise (remember that I've installed from the ISO image).

Thanks


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/How-to-upgrade-a-bit-unclear-tp7575201.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: How to upgrade a bit unclear

Big D
Thanks for the quick reply Luckily Java 8 is preinstalled in version 4.0.1-b1906...
Reply | Threaded
Open this post in threaded view
|

Re: How to upgrade a bit unclear

Nick Owen
Administrator
OK - then it should be quite simple!  We still need some docs on the
AD protocol and would appreciate knowing about your use-case.  Email
me at nowen@ if you are willing to share.

On Thu, Dec 10, 2015 at 10:32 AM, Big D [via WiKID Strong
Authentication Forums] <[hidden email]>
wrote:

> Thanks for the quick reply Luckily Java 8 is preinstalled in version
> 4.0.1-b1906...
>
> ________________________________
> If you reply to this email, your message will be added to the discussion
> below:
> http://wikid-strong-authentication-forums.1491522.n2.nabble.com/How-to-upgrade-a-bit-unclear-tp7575201p7575203.html
> To start a new topic under Support, email
> [hidden email]
> To unsubscribe from WiKID Strong Authentication Forums, click here.
> NAML



--
Nick Owen  --  WiKID Systems, Inc.
http://www.wikidsystems.com
Commercial/Open Source Two-Factor Authentication
http://twitter.com/wikidsystems | #wikid on freenode.net
Get our low-volume newsletter - Notices, updates : http://eepurl.com/zzUeP
Reply | Threaded
Open this post in threaded view
|

Re: How to upgrade a bit unclear

Big D
Sure will.
But before I can do that I have another question (or a bunch of em actually) which I will post in a seperate thread.