Unable To install Community Edition

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Unable To install Community Edition

sinaowolabi
Hi

I'm struggling with the installation manual and I think I have followed the instructions as laid out. My system is a 64-bit RHEL 6.4 virtual machine.

My jdk:
rpm -qa | grep jdk
java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64
java-1.6.0-openjdk-devel-1.6.0.0-1.66.1.13.0.el6.x86_64

The files I got from Sourceforge:

ls wikid*
wikid-server-community-3.0.0.b1059-1.noarch.rpm  wikid-utilities-3.0.4-1.i386.rpm

But when I try to install, I have these odd messages from yum or rpm (posting yum):

 yum localinstall wikid-server-community-3.0.0.b1059-1.noarch.rpm
Loaded plugins: product-id, rhnplugin, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Local Package Process
Examining wikid-server-community-3.0.0.b1059-1.noarch.rpm: wikid-server-community-3.0.0.b1059-1.noarch
Marking wikid-server-community-3.0.0.b1059-1.noarch.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package wikid-server-community.noarch 0:3.0.0.b1059-1 will be installed
--> Processing Dependency: jdk for package: wikid-server-community-3.0.0.b1059-1.noarch
--> Processing Dependency: wikid-utilities for package: wikid-server-community-3.0.0.b1059-1.noarch
--> Finished Dependency Resolution
Error: Package: wikid-server-community-3.0.0.b1059-1.noarch (/wikid-server-community-3.0.0.b1059-1.noarch)
           Requires: jdk
Error: Package: wikid-server-community-3.0.0.b1059-1.noarch (/wikid-server-community-3.0.0.b1059-1.noarch)
           Requires: wikid-utilities
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Please what is "jdk", and what are the correct packages to install with on a RHEL machine?

Thanks in advance!
Reply | Threaded
Open this post in threaded view
|

Re: Unable To install Community Edition

Nick Owen
Administrator

Go back to sourceforge and get the latest version. We're on 3.5. For some reason, sf is constantly listing old versions as the most recent.

On Feb 6, 2014 8:31 PM, "sinaowolabi [via WiKID Strong Authentication Forums]" <[hidden email]> wrote:
Hi

I'm struggling with the installation manual and I think I have followed the instructions as laid out. My system is a 64-bit RHEL 6.4 virtual machine.

My jdk:
rpm -qa | grep jdk
java-1.6.0-openjdk-1.6.0.0-1.66.1.13.0.el6.x86_64
java-1.6.0-openjdk-devel-1.6.0.0-1.66.1.13.0.el6.x86_64

The files I got from Sourceforge:

ls wikid*
wikid-server-community-3.0.0.b1059-1.noarch.rpm  wikid-utilities-3.0.4-1.i386.rpm

But when I try to install, I have these odd messages from yum or rpm (posting yum):

 yum localinstall wikid-server-community-3.0.0.b1059-1.noarch.rpm
Loaded plugins: product-id, rhnplugin, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Local Package Process
Examining wikid-server-community-3.0.0.b1059-1.noarch.rpm: wikid-server-community-3.0.0.b1059-1.noarch
Marking wikid-server-community-3.0.0.b1059-1.noarch.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package wikid-server-community.noarch 0:3.0.0.b1059-1 will be installed
--> Processing Dependency: jdk for package: wikid-server-community-3.0.0.b1059-1.noarch
--> Processing Dependency: wikid-utilities for package: wikid-server-community-3.0.0.b1059-1.noarch
--> Finished Dependency Resolution
Error: Package: wikid-server-community-3.0.0.b1059-1.noarch (/wikid-server-community-3.0.0.b1059-1.noarch)
           Requires: jdk
Error: Package: wikid-server-community-3.0.0.b1059-1.noarch (/wikid-server-community-3.0.0.b1059-1.noarch)
           Requires: wikid-utilities
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Please what is "jdk", and what are the correct packages to install with on a RHEL machine?

Thanks in advance!


If you reply to this email, your message will be added to the discussion below:
http://wikid-strong-authentication-forums.1491522.n2.nabble.com/Unable-To-install-Community-Edition-tp7575000.html
To start a new topic under Support, email [hidden email]
To unsubscribe from WiKID Strong Authentication Forums, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Unable To install Community Edition

sinaowolabi
Thank you very much!
I'm finally installing.