WiKID Strong Authentication Forums

These forums are for discussion about the WiKID Two-factor authentication software - both the enterprise and open-source community versions.
1234567 ... 11
Topics (354)
Replies Last Post Views Sub Forum
Authentication with C# webbased by Dacosta
3
by Dacosta
Support
Can I disable PIN by Dacosta
2
by Dacosta
Support
How to install the WiKID Server Community Edition on CentOS 6 by Dacosta
7
by Dacosta
Support
Use Grid Card by Dacosta
2
by Dacosta
Support
Network configuration help by Dominic Duncan
10
by Nick Owen
Support
Authentication method by bwegi
1
by Nick Owen
Support
MD5 failed on passcode by AndrewH
33
by AndrewH
Support
Cannot log into the web management interface by Scott Myers - enTRAN...
0
by Scott Myers - enTRAN...
Support
WiKID and Secure Gateway by perkiset
3
by Nick Owen
Support
Watchguard XTM and Active Directory by Dominic
1
by Nick Owen
General Discussions
Installation by Stephen Cooper
7
by Nick Owen
Support
Cannot access web interface by Nadeem
8
by luckyle
Support
Re: WiKiD Community Edition - Integrate with IIS (Out Of Office Auto-Reply) by markwhitmarsh
0
by markwhitmarsh
Support
WiKiD Community Edition - Integrate with IIS by markwhitmarsh
3
by Nick Owen
Support
Re: WiKiD Community Edition - Integrate with IIS (Out Of Office Auto-Reply) by markwhitmarsh
0
by markwhitmarsh
Support
installing network client certificates for user authentication by ChristianG
3
by Nick Owen
Support
one user with 2 devices (laptop and mobile) in same domain by ChristianG
8
by Nick Owen
Support
Client "Passphrase Required" window endless loop by DavidK
1
by Nick Owen
Support
Adding custom return attributes by Jamie
6
by Jamie
Support
AW: AW: RESOLVED: one user with 2 devices (laptop and mobile) in same domain by ChristianG
1
by Nick Owen
Support
LDAP auth occasionally stops working by wstrucke
6
by Nick Owen
Support
PAM Stacking by Jamie
7
by Jamie
Support
Multiple Domains on Single WIKID server by Jamie
1
by Nick Owen
Support
Passcode is not a number. by Jamie
5
by Nick Owen
Support
Using WiKID CE with my QNAP TS-419 pro by EAZY
1
by Nick Owen
Support
ubuntu -> unable to -- Install the Intermediate CA -- by FlexyZ
4
by Nick Owen
Support
wiKID ldap and Apache Web Server by DocSavage
6
by Nick Owen
Support
Unable to add domain to token error by Bart
2
by Bart
Support
Stopped working after 119 days (radius module not starting) by Adrian
5
by Nick Owen
Support
lib is missing by wstrucke
3
by Nick Owen
Support
WiKID, ssh and tac_plus - almost there but not quite, please help :) by colinh
7
by colinh
Support
Microsoft NPS - PPTP RRAS - Wikid by Mark
3
by Nick Owen
Support
WiKID token not working after closed by Andrew
4
by Nick Owen
Support
Tacacs - password file by Daniel
4
by Daniel
Support
Feature Request: Auto-enable by wstrucke
1
by Nick Owen
Support
1234567 ... 11